Turn off WiFi Power Management - LineageOS Questions & Answers

Is there a way to turn off WiFi Power Management?
My device is showing some lag:
Code:
PING 192.168.1.9 (192.168.1.9) 56(84) bytes of data.
64 bytes from 192.168.1.9: icmp_seq=1 ttl=64 time=12.4 ms
64 bytes from 192.168.1.9: icmp_seq=2 ttl=64 time=1428 ms
64 bytes from 192.168.1.9: icmp_seq=3 ttl=64 time=431 ms
64 bytes from 192.168.1.9: icmp_seq=4 ttl=64 time=2500 ms
64 bytes from 192.168.1.9: icmp_seq=5 ttl=64 time=1503 ms
64 bytes from 192.168.1.9: icmp_seq=6 ttl=64 time=503 ms
64 bytes from 192.168.1.9: icmp_seq=7 ttl=64 time=2572 ms
64 bytes from 192.168.1.9: icmp_seq=8 ttl=64 time=1575 ms
64 bytes from 192.168.1.9: icmp_seq=9 ttl=64 time=576 ms
My Intel Atom laptop running Ubuntu had the same problem. I disabled Power Management:
Code:
sudo iwconfig wlan0 power off
And now the problem is gone.
Can I do something similar on my tablet running LineageOS? I want to use it as an ssh-server / second monitor, but the latency makes ssh pretty terrible. I don't mind the battery drain, I have it connected to power all the time for this purpose.

Related

WIFI WM6 + WPA2 PSK + AES Issue

Hi,
I have a Hermes unit running WM6 Black edition 2.5 and I can connect to my corporate WIFI WPA2 PSK + AES network without any problem. The issue I'm having is with a Trinity unit running WM6 LVSW_Trinity_WM6_v2.0.0.7 (2007-05-19), I can't log on
Are there any known issues ? Is this a software problem or could it be hardware related ?
Regards,
John Gillespie
Mine is working.. ;-)
Hello,
I have installed the two WM6 images and no problem to connect to WPA AES and TKIP Wifi Networks
We have Cisco AP's What do you have on your site? could be an incompatibility of your AP's
At home I have a Fortinet 60 Wifi Firewall with WPA PSK, AES Encryption
Roman
My Trinity is using WPA2 and AES, it works very well
banzro said:
Hello,
I have installed the two WM6 images and no problem to connect to WPA AES and TKIP Wifi Networks
We have Cisco AP's What do you have on your site? could be an incompatibility of your AP's
At home I have a Fortinet 60 Wifi Firewall with WPA PSK, AES Encryption
Roman
Click to expand...
Click to collapse
We use Cisco AP's too.
Toxic17 said:
My Trinity is using WPA2 and AES, it works very well
Click to expand...
Click to collapse
Which rom are you using ?
My trinity didn't connect to my network(wifi wpa..) because I had spaces in ma key,with key without spaces not problem! It's can be the same problem!
(sorry for my bad english)
johngillespie said:
We use Cisco AP's too.
Which rom are you using ?
Click to expand...
Click to collapse
I think my signature tells you that
thanks, I'll try it
We use the
System Software Version: 12.3(2)JA2
Bootloader Version: 12.2(8)JA
Here is our Config for WPA2 and WEP 128bit...
The Radius EAP-TLS Config is on an other Site in Crans-Montana i will post it when i'm up there....
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Clarens_5th-Floor
!
!
username Cisco password 7 xxxxxxxxxxxx
username Admin privilege 15 password 7 xxxxxxxxxxxxxxxxxxxxxx
ip subnet-zero
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
dot11 vlan-name HDSK vlan 120
dot11 vlan-name Mgmt vlan 254
dot11 vlan-name OldWEP vlan 199
dot11 vlan-name Staff vlan 119
dot11 vlan-name UserBatim1 vlan 31
dot11 vlan-name UserBatim2 vlan 32
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 199 key 1 size 128bit 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx transmit-key
encryption vlan 199 mode wep mandatory
!
encryption vlan 120 mode ciphers aes-ccm
!
encryption vlan 119 mode ciphers aes-ccm
!
encryption vlan 31 mode ciphers aes-ccm
!
encryption vlan 32 mode ciphers aes-ccm
!
encryption vlan 33 key 1 size 128bit 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx transmit-key
encryption vlan 33 mode wep mandatory
!
ssid GIHE
vlan 199
authentication open
mobility network-id 199
information-element ssidl advertisement
!
ssid HDSK
vlan 120
authentication open
authentication key-management wpa
mobility network-id 120
wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx
information-element ssidl advertisement
!
ssid LAUVISIT
vlan 33
authentication open
guest-mode
mobility network-id 33
!
ssid Staff
vlan 119
authentication open
authentication key-management wpa
mobility network-id 119
wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx
information-element ssidl advertisement
!
ssid Students
vlan 32
authentication open
authentication key-management wpa
mobility network-id 32
wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx
information-element ssidl advertisement
!
short-slot-time
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2437
station-role root
world-mode dot11d country CH both
!
interface Dot11Radio0.31
encapsulation dot1Q 31
no ip route-cache
bridge-group 31
bridge-group 31 subscriber-loop-control
bridge-group 31 block-unknown-source
no bridge-group 31 source-learning
no bridge-group 31 unicast-flooding
bridge-group 31 spanning-disabled
!
interface Dot11Radio0.32
encapsulation dot1Q 32
no ip route-cache
bridge-group 32
bridge-group 32 subscriber-loop-control
bridge-group 32 block-unknown-source
no bridge-group 32 source-learning
no bridge-group 32 unicast-flooding
bridge-group 32 spanning-disabled
!
interface Dot11Radio0.33
encapsulation dot1Q 33
no ip route-cache
bridge-group 33
bridge-group 33 subscriber-loop-control
bridge-group 33 block-unknown-source
no bridge-group 33 source-learning
no bridge-group 33 unicast-flooding
bridge-group 33 spanning-disabled
!
interface Dot11Radio0.119
encapsulation dot1Q 119
no ip route-cache
bridge-group 119
bridge-group 119 subscriber-loop-control
bridge-group 119 block-unknown-source
no bridge-group 119 source-learning
no bridge-group 119 unicast-flooding
bridge-group 119 spanning-disabled
!
interface Dot11Radio0.120
encapsulation dot1Q 120
no ip route-cache
bridge-group 120
bridge-group 120 subscriber-loop-control
bridge-group 120 block-unknown-source
no bridge-group 120 source-learning
no bridge-group 120 unicast-flooding
bridge-group 120 spanning-disabled
!
interface Dot11Radio0.199
encapsulation dot1Q 199
no ip route-cache
bridge-group 199
bridge-group 199 subscriber-loop-control
bridge-group 199 block-unknown-source
no bridge-group 199 source-learning
no bridge-group 199 unicast-flooding
bridge-group 199 spanning-disabled
!
interface Dot11Radio0.254
encapsulation dot1Q 254 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.31
encapsulation dot1Q 31
no ip route-cache
bridge-group 31
no bridge-group 31 source-learning
bridge-group 31 spanning-disabled
!
interface FastEthernet0.32
encapsulation dot1Q 32
no ip route-cache
bridge-group 32
no bridge-group 32 source-learning
bridge-group 32 spanning-disabled
!
interface FastEthernet0.33
encapsulation dot1Q 33
no ip route-cache
bridge-group 33
no bridge-group 33 source-learning
bridge-group 33 spanning-disabled
!
interface FastEthernet0.119
encapsulation dot1Q 119
no ip route-cache
bridge-group 119
no bridge-group 119 source-learning
bridge-group 119 spanning-disabled
!
interface FastEthernet0.120
encapsulation dot1Q 120
no ip route-cache
bridge-group 120
no bridge-group 120 source-learning
bridge-group 120 spanning-disabled
!
interface FastEthernet0.199
encapsulation dot1Q 199
no ip route-cache
bridge-group 199
no bridge-group 199 source-learning
bridge-group 199 spanning-disabled
!
interface FastEthernet0.254
encapsulation dot1Q 254 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.3.10.100 255.255.255.0
no ip route-cache
!
ip default-gateway 10.3.10.1
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
ip access-list extended DG_Access
deny ip 10.3.3.0 0.0.0.255 10.3.3.0 0.0.0.255
deny ip 0.0.0.0 255.255.255.0 any
deny ip 0.0.0.0 255.255.255.0 0.0.0.1 255.255.255.0
permit ip any any
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
transport preferred all
transport input all
transport output all
line vty 5 15
transport preferred all
transport input all
transport output all
!
end
Thanks for that info but it isn't a problem with the AP's since I can log on from my HTC HERMES unit running WM6 Black Edition.
Toxic17 said:
I think my signature tells you that
Click to expand...
Click to collapse
I have now upgraded to the same os and radio rom as you but I still can't log on to my wifi AP's
any idea what could be wrong ? are you sure that you are using WPA2 PSK + AES ?
Mine's a Trinity running the same image and my wireless network is on a WPA2log's on fine. Have a look at your router as some have a new version of the WPA encription this mite be why you are having troubles.
I'm use HP6828, My device Wi-Fi isn't support PKS-AES,
Who can tell me how to support it, thanks

Xp 25 need english language

I have got one pocket pc. like windows mobile. costomer says he want to install english language in it.but i cannot find any solution. please help here is its detail
ON THE FRONT SECREEN
XP-25
and under battery
smivalley
p30i ro xp 25
HERE IS ITS COMPLETE DETAIL. ITS PICTURES AND ALL ABOUT IT.
http://www.pearl.de/pdocs/PX4115_11_76516.pdf
HERE IS MORE DETAIL. TELL ME NOW ABOUT IT
Simvalley XP-25
Das Betriebssystem ist Windows Mobile 6. The operating system is Windows Mobile 6th Mit seinem 2,4 Zoll-Touchscreen (Auflösung 240 x320 Pixel) wiegt das Telefon gerade einmal 105 Gramm. Dazu enthält es eine 2MP Kamera mit Fixfokus-Objektiv. With its 2.4 inch touch screen (Resolution 240 x320 pixels), the phone weighs just 105 g. It includes a 2MP camera with fixed focus lens. Das Mobiltelefon funkt nur in GSM-Netzen bei 900, 1800 und 1900 MHz (Triband), UMTS kennt es nicht. The mobile radio in GSM networks at 900, 1800 and 1900 MHz (Triband), UMTS does not know it. Für den Internetzugang via GSM steht ausschließlich GPRS zur Verfügung, worüber das XP-25 maximal 53,6 kBit/s empfängt und 26,8 kBit/s sendet. For the Internet via GSM GPRS is only available to what the XP-25 up to 53.6 kbit / s and receives 26.8 kbit / s broadcasts. Verbindungen über den GPRS-Beschleuniger EDGE kann es nicht herstellen. Connections over GPRS-EDGE accelerators can not produce. Mit einem Programm, wie dem SpeedOptimizer lässt es sich aber auch so recht fix surfen. With a program like Speed Optimizer, it is also quite fix surf. WLAN besitzt das Gerät nicht, BlueTooth hingegen schon.Der mit 300 MHz etwas schwache Prozessor und die Speicherausstattung (64 MByte RAM, 128 MByte Flash) sind nicht sehr üppig, jedoch für die meisten Anwendungen durchaus ausreichend. WLAN, the device is not, however, BlueTooth schon.Der with somewhat weak 300 MHz processor and the memory (64 MB RAM, 128 MB Flash) are not very abundant, but for most applications than adequate. Zum System gehören die umfangreichen Organizerfunktionen von Outlook Mobile und die Mobile-Office-Suite für Word-, Excel- und PowerPoint-Dateien. The system includes extensive organizer functions of Outlook Mobile and the Mobile Office Suite for Word, Excel and PowerPoint files. MP3-Musik spielt der Media-Player ab, als Wechselspeicher lassen sich microSD-Karten einsetzen. MP3 music played by the media player, a removable memory can use microSD cards. Die Größe der Karten ist auf maximal 2-GByte begrenzt. The size of the cards is limited to a maximum 2-GB limit. Ein Stereo-Headset liefert Pearl ebenfalls mit. A stereo headset delivers Pearl too.
* Vertrags- & SIM-Lock-frei: sofort in jedem Mobilnetz nutzbar * Contract & SIM-lock free: once in each mobile network available
* Brillanter 2,4″-Touchscreen: 240 x 320 Pixel, 65K * Brilliant 2.4 "touch screen: 240 x 320 pixels, 65K
* Betriebssystem: Windows Mobile® 6 Professional deutsch (updateberechtigt auf 6.1, Gratis-Download nach Erscheinen) * Operating system: Windows Mobile ® 6 Professional German (update entitled to 6.1, free download after the release)
* Software-Startpaket: Windows Office mobile (Word, Excel, PowerPoint), Acrobat Reader, Internet Explorer, Windows Mediaplayer * Start-up software package: Windows Office Mobile (Word, Excel, PowerPoint), Acrobat Reader, Internet Explorer, Windows Media Player
* Mobiles Internet: GPRS Klasse 10, WAP 2.0 * Mobile Internet: GPRS Class 10, WAP 2.0
* Bequeme Text- & Nummern-Eingabe: treffsichere Schrifterkennung, virtuelle Tastatur * Easy Text Input & Numbers: unerring handwriting recognition, virtual keyboard
* Schneller 300MHz-Prozessor, 128 MB ROM, 64 MB RAM * Fast 300MHz processor, 128 MB ROM, 64 MB RAM
* Speicher-Erweiterung mit microSD-Karte (bis 2 GB) * Memory expansion with microSD card (up to 2 GB)
* 2 MP Digitalkamera mit 6x-Digitalzoom (1600×1200) * 2 MP digital camera with 6x digital zoom (1600 × 1200)
* Starker Li-Ion-Akku: Sprechzeit bis 4 h, Standby 150 h * Powerful Li-ion battery: up to 4 hours talk time, 150 hours standby
* Schnittstellen: Bluetooth V1.2 Klasse 2, Mini-USB * Interfaces: Bluetooth V1.2 class 2, mini-USB
* Schneller Datenabgleich über ActiveSync * Fast data synchronization via ActiveSync
* Handliches Gehäuse mit Anti-Rutsch-Finish: Maße 106 x 53 x 16 mm, 82 g leicht (netto, 105 g mit Akku & SIM-Karte) * Handy housing with anti-slip finish: Dimensions 106 x 53 x 16 mm, 82 g light (net, 105 g with battery & SIM card)
* Inkl. * Incl. Stereo-Headset, Eingabestift (Stylus), USB-Kabel, Software, Lade-Netzteil, deutsche Anleitung Stereo headset, stylus (Stylus), USB cable, software, power supply loading, German manual
try to reinstall the OS
or do an upgrade and choose english instead of german language.
http://www.youtube.com/watch?v=DaHk2AUi6e8&feature=related
time 06:50
this phone looks strangely similar to another phone.... but Im having trouble pinpointing the brand... HTC... imate... it looks like a different brand phone.
I think Simvalley simply re-badged it........ damn I cant remember where I've seen a virtually identical phone before, and it was english, so I presume you could flash that english firmware on it.
My phone have windows 6.1
I can't update & reinstall.
plz help!

max. memory for one process

Hi,
Anyone knows if its possible increase the maximum memory limitation for one process on windows mobile 6.0/6.1/6.5 ? I am playing with bochs emulator and i cant set more than 18 mb of memory in configuration.

Large size of the application after downloading, why?

Hi.
Application: game environment XNA, Windows Phone 7.5, 8
My first game in this environment, so I have my doubts - the game after compilation (xap) is 18MB while the phone "disappears" 100MB.
The game contains about 20 MB of files PNG graphics. Three types of fonts. Communicating with Windows Azure. The game generates
only one savegame file - 50x2xint32 = 8kB (?). Nothing more.
So where did this size after installation?
Redgards,
Kajetan

Critically low on storage popup

I keep getting a popup that says the Fire TV is critically low on storage. Here's a df from adb shell:
[email protected]:/storage/emulated/legacy # df
df
Filesystem Size Used Free Blksize
/dev 973M 48K 973M 4096
/mnt/secure 973M 0K 973M 4096
/mnt/asec 973M 0K 973M 4096
/mnt/obb 973M 0K 973M 4096
/storage/usb 973M 0K 973M 4096
/system 756M 721M 35M 4096
/data 5G 2G 3G 4096
/cache 756M 13M 742M 4096
/firmware 63M 7M 56M 16384
/persist 7M 4M 3M 4096
/mnt/shell/emulated 5G 2G 3G 4096
/storage/emulated/legacy 5G 2G 3G 4096
/data/data/com.amazon.avod/files/streaming 400M 0K 400M 4096
[email protected]:/storage/emulated/legacy #
I don't see a problem. I'm running SPMC. That's probably the biggest space hog, but where is the problem?
One thing I'd like to try is clear out all of the plugins. IS there an easy way to do that without disturning the other settings?
Are you using the Zero cache advancedsettings.xml? Looking at your usage, I'm guessing that's the culprit.
Without the Zero cache advancedsettings.xml, XBMC uses the device's RAM for caching videos. But if you use the Zero cache advancedsettings.xml file, it forces all XBMC caching to be done on the hard drive, and ignores RAM. And it will cache the entire video you're watching with no limit on how much hard drive space it uses. So if you start watching an HD movie, and you have a decent internet connection, it's pretty easy to use up all your available hard drive space because it's caching the entire movie to your hard drive as you're watching it. With a decent connection, you'll cache the entire film faster than you're watching it, so you'll run out of hard drive space anytime you watch a video that's of a large file size. That space will be freed up when you quit the video. But if you're watching large HD movies frequently, you can run into this situation all the time, since the AFTV only has ~5GB of usable space in most cases.
This can often be confusing if you don't know how the Zero cache advancedsettings.xml works, because you'll constantly get low space warnings while watching videos, but then when you exit out to check hard drive space, you'll see 2-3GB of free space and wonder why you received the message. The Zero cache advancedsettings.xml file has gotten a nasty undeserved reputation of being a magic fix all for buffering and such. In situations like this it can actually making things worse. I'd only recommend the Zero cache advancedsettings.xml if you have a device with ample hard drive space. And even then, its purpose is to allow you to cache more of the video file, not to cache it faster.
As far as clearing out plugins, I really doubt that is the issue at all. Plugins themselves don't take up any noticeable space. But inside XBMC you can navigate to System\Add-ons\Enabled Addons and see all the plugins that are installed.
Hope that helps.
Thank you! Here's the advancedsettings.xml that I've tried:
Code:
<advancedsettings>
<network>
<buffermode>1</buffermode>
<cachemembuffersize>0</cachemembuffersize>
<readbufferfactor>10</readbufferfactor>
</network>
</advancedsettings>
I put it in the /sdcard/Android/data/com.semperpax.spmc/files/.xbmc/userdata directory. I force closed spmc, cleared the program's cache, but not the data, and restarted it. I still got the popup. I then pulled the plug and rebooted the Fire TV and so far, so good.
I used the Amazon Fire TV Utility App to set up my Fire TV back when it was at 0.33 and I don't think it supported SPMC. I just upgraded and it looks like it has settings for SPMC. It has some advancedsettings.xml files in there. The first one is the same as the one I posted above.
KCFish said:
Are you using the Zero cache advancedsettings.xml? Looking at your usage, I'm guessing that's the culprit.
Without the Zero cache advancedsettings.xml, XBMC uses the device's RAM for caching videos. But if you use the Zero cache advancedsettings.xml file, it forces all XBMC caching to be done on the hard drive, and ignores RAM. And it will cache the entire video you're watching with no limit on how much hard drive space it uses. So if you start watching an HD movie, and you have a decent internet connection, it's pretty easy to use up all your available hard drive space because it's caching the entire movie to your hard drive as you're watching it. With a decent connection, you'll cache the entire film faster than you're watching it, so you'll run out of hard drive space anytime you watch a video that's of a large file size. That space will be freed up when you quit the video. But if you're watching large HD movies frequently, you can run into this situation all the time, since the AFTV only has ~5GB of usable space in most cases.
This can often be confusing if you don't know how the Zero cache advancedsettings.xml works, because you'll constantly get low space warnings while watching videos, but then when you exit out to check hard drive space, you'll see 2-3GB of free space and wonder why you received the message. The Zero cache advancedsettings.xml file has gotten a nasty undeserved reputation of being a magic fix all for buffering and such. In situations like this it can actually making things worse. I'd only recommend the Zero cache advancedsettings.xml if you have a device with ample hard drive space. And even then, its purpose is to allow you to cache more of the video file, not to cache it faster.
As far as clearing out plugins, I really doubt that is the issue at all. Plugins themselves don't take up any noticeable space. But inside XBMC you can navigate to System\Add-ons\Enabled Addons and see all the plugins that are installed.
Hope that helps.
Click to expand...
Click to collapse
This is excellent info on why a Zero Cache setting should never be used on a device like the Fire TV with limited hard drive space. Why use the internal hard drive when you can utilize the RAM (2 GB) to buffer a video? Just think of RAM as a free ride and use case to buffer a video.
mjbxx said:
This is excellent info on why a Zero Cache setting should never be used on a device like the Fire TV with limited hard drive space. Why use the internal hard drive when you can utilize the RAM (2 GB) to buffer a video? Just think of RAM as a free ride and use case to buffer a video.
Click to expand...
Click to collapse
So what settings would you suggest? I ask because the default yields problems on the Fire TV apparently.
Sizzlechest said:
So what settings would you suggest? I ask because the default yields problems on the Fire TV apparently.
Click to expand...
Click to collapse
From the Kodi Wiki. I modified the "cachemembuffersize" to 471859200 (157286400 X 3) which increases cache size to 450MB and uses 1200MB of total RAM. This setting works great because the Fire TV has 2GB RAM to work with.
3.4 Example 4
A safe setting for most devices with 1GB of RAM that should help most users "on the edge". All protocols get cached, cache rate fills up pretty much as fast as possible, and cache size is 150MB, using 400MB of ram total.
advancedsettings.xml
=================
<advancedsettings>
<network>
<buffermode>1</buffermode>
<cachemembuffersize>157286400</cachemembuffersize> (My Setting: 471859200)
<readbufferfactor>20</readbufferfactor>
</network>
</advancedsettings>
My fire stick is stuck on the critically low on storage screen. When I try to click on the remove apps button, there is no response. I am unable to access any settings. If i unplug the firestick it always comes back to this screen. Any help would be appreciated.
I’m not sure how advanced all of you are but I’ve been annoyed by this low storage message and always to “ delete up to 500 Megs of apps but all the apps uninstalled seems to change little I think the device is broken/corrupt
The contact get a call doesn’t work. Might be the covid19 effecting other things like customer service but chat help is useless.
On my Firestick 2nd. gen the culprit was the /data/data/com.amazon.tv.launcher/databases/mbcache.db which had grown to nearly 1 GB.
My device is not rooted so deleting it is not an option. Somehow it did reset itself after the latest update of the amazon.tv launcher and my space came back.

Categories

Resources